В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
minipersik02
minipersik02
23.04.2023 19:08 •  Информатика

24 . даны три числа. составьте программу,которая вычисляет кубическую степень отрицательных среди этиз чисел

Ответ:
Ученик2281337228
Ученик2281337228
04.10.2020 23:02
Var
a:array [1..3] of integer;
i:integer;
begin
for i:=1 to 3 do read(a[i]);
for i:=1 to 3 do 
if a[i]<0 then write(a[i]*a[i]*a[i],' ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?