В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
MaTeMaTiKjjj
MaTeMaTiKjjj
09.02.2020 19:20 •  Информатика

Составить программу, которая запрашивает целое число а< 5, находит наименьшее натуральное число n, при котором an≥50, и результат- наименьшее число n-выводит на экран.

Ответ:
хорошист547
хорошист547
04.10.2020 22:59
Var a,b,c,n ,i: integer;
begin
 readln (a);
 for n=1 to 10 do
 if a*n< 10 then writeln(n);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?