Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Shkolaetopolniyad
16.10.2021 12:53 •
Информатика
Определите и запишите, что будет выдавать программа по завершению. uses crt; var mas, a: array[1..10] of integer; begin clrscr; mas[1]: =10; mas[5]: =25; mas[9]: =16; a[1]: =(mas[9]-mas[1])*mas[5]; write(a[1]); readkey; end.
Ответ:
Melentii
04.10.2020 22:47
mas[1]:=10;
mas[5]:=25;
mas[9]:=16;
cледовательно
A[1]:=(16-10)*25];
получаем
150
0,0
(0 оценок)
Популярные вопросы: Информатика
Умницка1
11.10.2021 02:44
1. какая функция называется тождественно-истиной? 2. логическая операция конъюнкция : определение, таблица истинности. 1. по заданной логической функции построить...
Anzhelika35
12.04.2022 05:03
)составьте программу вычисления суммы 150 первых членов арифметической прогрессии если а1=-200 d=0,2...
zb2004
12.04.2022 05:03
Написать программу для печати звездочками одной из фигур: а) елочки (нескольких елочек); б) снежинки (нескольких снежинок); в) домика....
zhidkovzachar
12.04.2022 05:03
Чему будет равна скорость передачи данных при передаче файла размером 51120 мбайт за время в минутах равное 12 ответ записать кбит\секундах...
theslomsmon
23.11.2022 23:33
Описати призначення вкладок діалогового вікна , формат ячеек , а також його відкриття. ответьте...
Nik0name1
04.08.2021 10:11
1. в языке php создайте генератор случайного числа от 1 до 10. выведите результат выполнения на экран любым если полученное случайное число четное, выведите на экран...
katka1999
07.06.2022 00:38
Уряда растений (например, у некоторых видов лютиков, стрелослиста) развиваются как подводные, так и надводные листья. чем можно объяснить тот факт, что подводные...
Sezimka1111
07.06.2022 00:38
Морфологический разбор слова таяли пож...
darjaborisenko
07.06.2022 00:38
Составте молекулярную формулу алканов,что состовляют в себе 12 атомов карбона и 12 атомов гидрогена....
solomijahladij6
07.06.2022 00:38
Киоск, продав продукции на 48000р., понес 4% убытка от выручки (суммы денег полученных от покупателей за проданный товар). найди сумму убытка....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
mas[5]:=25;
mas[9]:=16;
cледовательно
A[1]:=(16-10)*25];
получаем
150