В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Regina13579
Regina13579
26.08.2021 23:12 •  Информатика

Напишите программу, которая вычисляет следующее значение. по теореме пифагора, в прямоугольном треугольнике соотношение сторон c2=a2+b2. если a=3, b=2, каково значение c? в pascal abc

Ответ:
65893
65893
04.10.2020 22:45
Program Teorema_P;
var    A, B, C: real;
begin
     writeln ('Введите значение первого катета:');
     readln (A);
     writeln ('Введите значение второго катета:');
     readln (B);
     C:=sqrt(A*A + B*B);
     writeln ('Катет А = ', A, ', катет В = ', B, ', гипотенуза С = ', C:5:3);
end.
Напишите программу, которая вычисляет следующее значение. по теореме пифагора, в прямоугольном треуг
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?