Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Антон1700
31.05.2021 22:45 •
Информатика
Pascal. составить программу, в которой с оператора while посчитать сумму ряда тех пор пока член ряда не будет меньше 0.005.
Ответ:
Gaky
04.10.2020 22:28
Const e=0.005;
var i:integer;
a,s:real;
begin
i:=2;
a:=5/(i*i-1);
s:=0;
while a>=e do
begin
s:=s+a;
i:=i+1;
a:=5/(i*i-1);
end;
writeln('i = ',i,' s = ',s);
end.
Результат:
i = 32 s = 3.59122983870968
0,0
(0 оценок)
Популярные вопросы: Информатика
bekovmusa07p0c1pn
01.11.2021 09:54
Какое количество информации в сообщении из 16 символов, записанном буквами из 8-символьного алфавита?...
лис239
10.03.2023 11:12
Даны целые числа m и n. определить, являются ли они делителями значения суммы первой и предпоследней цифры целого четырехзначного целого числа с использованием операторов mod...
yanaoneshko562
30.10.2020 16:30
С ИНФОРМАТИКОЙ 8 КЛАСС, НУЖНО С ФОРМУЛОЙ И ЗНАЧЕНИЕМ или таблицу...
BaLaWkA2004
05.04.2023 17:30
Напиши формулу линейной функции, график которой перпендикулярен графику функцииу = х + 16, а свободный член равен 24.ответ: y =...
dahasha0515ozg6qu
03.03.2022 08:43
4. Қазақстанның жеті кереметі туралы мәлімет жинаңдар. Терминжәне кәсіби сөздерді анықтаңдар....
высшийразум68
02.05.2022 06:36
Темір өңдеу тәсілі кто знает это последний вопрос...
lisena123409
02.05.2022 06:36
Нағыз достың сипаты Жарнама түрінде берілетін мәтіндердің мақсатын анықта....
даниял09062007
02.05.2022 06:36
Найдите среднее арифметическое чисел 12/45, 8/15 и 2/5...
nikitos22813371
15.02.2021 23:03
Есімше бастауыш рөлін атқарып тұрған нұсқаны таңда. Ерінбеген етікші болар Аталғандардың барлығы Бәйгені озған алады Көрмес – түйені де көрмес Жығылған күреске тоймас...
iroytblatилья
15.02.2021 23:03
4 Complete the examples from the listening on page 34....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i:integer;
a,s:real;
begin
i:=2;
a:=5/(i*i-1);
s:=0;
while a>=e do
begin
s:=s+a;
i:=i+1;
a:=5/(i*i-1);
end;
writeln('i = ',i,' s = ',s);
end.
Результат:
i = 32 s = 3.59122983870968