В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sleta1998A
sleta1998A
29.01.2022 15:39 •  Информатика

Составить программу с которой можно было бы ввести номер месяца,а программа бы ответила к какому времени года соответствует этот месяц(паскаль)

Ответ:
Tan13Nanika
Tan13Nanika
04.10.2020 22:11
Var
month:integer;
begin
write('Введите номер месяца: ');
readln(month);
if month = 12 or month = 1 or month = 2 then
writeln('Зима');
if month >= 3 and month =<5 then
writeln('Весна');
if month >= 6 and month =<8 then
writeln('Лето');
if month >= 9 and month =<11 then
writeln('Осень');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?