Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
tcalala
18.01.2021 01:35 •
Информатика
Дан массив из 16 целых чисел, заполнить его так что бы первый был равен 1, второй -2 а каждый следующий сумме двух предыдущих
Ответ:
Jikogogo
04.10.2020 22:02
Var i:integer;
a:array [1..16] of integer;
begin
a[1]:=1;
a[2]:=2;
for i:=3 to 16 do
a[i]:=a[i-1]+a[i-2];
for i:=1 to 16 do
write(a[i],' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Umniyera
14.11.2020 23:24
Статья, набранная на компьютере, содержит 32 страницы, на каждой странице 40 строк, в каждой строке 64 символа. определите размер статьи в кодировке кои-8, в которой каждый сим-вол...
alinnnkaaa
14.11.2020 23:24
Сколько единиц в двоичной записи числа 82048 – 2524 + 73?...
МарианнаБелая
14.11.2020 23:24
По координатам вершин треугольника вычислить его периметр, используя подпрограмму вычисления длины отрезка между двумя точками....
alesh123456
14.11.2020 23:24
Дайте определения 1. алгоритм. 2. антивирусные программы. 3. байт. бит. 4. винчестер. 5. внешняя память. 6. компьютерная сеть. 7. джойстик. 8. дисковод. 9. дисплей. 10. драйверы....
НВТула
14.11.2020 23:24
Написать программу вычисления квадратного выражения x2-x-2=0...
1Nikanikanika1
27.10.2022 16:20
ответьте на вопрос ! память, содержимое которой стирается при выключении пк...
sonsan108
28.09.2022 04:44
Сколько столбцов, строк и листов содержит лист ms excel 2010?...
KerimovaLuiza919
04.08.2022 15:55
информатику информатику 3 ответа верных видите...
sprinter99
31.07.2020 02:46
На вход программе подается последовательность целых чисел делящихся на 7, каждое число на отдельной строке. Концом последовательности является любое число не делящееся на 7. Напишите...
BabyTaya
20.09.2022 12:49
Найти размер видеопамяти видеопамяти для изображения диагоналей 3 дюйма размер пикселя 12: 100. глубина цвета 24 бита...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a:array [1..16] of integer;
begin
a[1]:=1;
a[2]:=2;
for i:=3 to 16 do
a[i]:=a[i-1]+a[i-2];
for i:=1 to 16 do
write(a[i],' ');
end.