Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Gaxling
27.03.2023 12:36 •
Информатика
Составить программу обмена значениями двух переменных, которые вводятся с клавиатуры. образец: вводим числа: a=3b=7после обмена: b=3a=7 ,через паскаль
Ответ:
БПД
08.09.2020 15:33
Если правильно понял, то:
var a, b: integer;
begin
readln(a, b);
writeln(b, a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
22391
29.10.2022 18:52
Как называется именованная совокупность файлов, и подкаталогов?...
kupecki
26.06.2022 21:04
Вкаких случаях удобно использовать методы имитационного моделирования?...
alholod2p00me0
29.10.2020 09:00
Дано четырехзначное числою определить сумму первой и последней цифры и 2 и 3 написать программу по паскалю...
bikkinyaev2006
13.01.2021 20:48
Дан массив из 20 элементов случайных чисел из диапазона [ -1; 1] . каких элементов больше, положительных , отрицательных или равных нулю.паскаль...
slender24
23.06.2020 20:02
Дана длина в см. определите сколько полных метров и сколько осталось см. написать программу по паскалю...
21Алина111
06.04.2023 05:33
Qbasic. решить, : 1. дан файл целых чисел. вывести первый и последний элементы данного файла. 2. описать процедуру с(n, m), вычисляющую число сочетаний без повторений из n элементов...
Uqqt
06.04.2023 05:33
Написать программу на языке c++ вам даётся 3 числа. требуется установить, возможно ли составить из них пифагоров треугольник. входные данные 3 целых числа, по модулю не превышающие...
Маруся203
28.05.2022 09:55
Вывести на экран все четные числа из отрезка от a до b, при этом границы отрезка заведомо правильно вводятся с клавиатуры. паскаль, цикл while...
dnyagu
02.12.2022 19:59
Решите на языке pascal, применяя цикл с предусловием дано целое положительное число n. найти наименьшее целое положительное число k, квадрат которого превосходит n. функцию извлечения...
tsagol10
18.10.2022 13:32
Разрешение экрана монитора – 1024 х 768 точек, глубина цвета – 16 бит. каков необходимый объем видеопамяти для данного графического режима?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a, b: integer;
begin
readln(a, b);
writeln(b, a);
end.