Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
jovriijovrikJovrik
08.06.2020 05:52 •
Информатика
Составьте программу генерирования случайных чисел от -100 до 100.выдавать на экран по одному числу в каждой строчке,если же число отрицательное ,то выводить противоположно.буду за
Ответ:
Space0611
04.10.2020 21:22
Var a:shortint;
begin
Randomize;
a:=Random(-100, 100);
if (a<0) then a:=a*(0-1);
writeln(a);
end.
Все программируемое - просто))
0,0
(0 оценок)
Популярные вопросы: Информатика
Ivan326154353
27.07.2020 05:25
Определи чему будет равно z после выполнения программы...
Rookgolf60
06.06.2021 23:55
Какую команду надо выполнить перед распечаткой....
сhevapchichi0
05.01.2021 15:23
Алгоритм вычисления значения функции f(n), где n — натуральное число, задан следующими соотношениями: f(n) = n + 1 при n ≤ 2; f(n) = f(n − 1) + 3 · f(n − 2) при n 2....
gagag590
13.09.2021 06:43
Текст 1. Внимательно прочтите текст и определите стиль речи. Обоснуйте свой ответ письменно. Ламанти́ны – род водных млекопитающих, отряда сирен. Ламантины имеют вес...
TemhenkoShasa
23.09.2022 05:44
В треугольнике МКР угол М равен 37°, угол К равен 71°. Найдите вели- чиву угла Р. ответ дайте в градусах надо...
missislera2017
23.09.2022 05:44
Составьте план характеристики страны по плану учебника География 7 класс И.В. Душина страница 314 (Великобритания и Франция)...
vika2084
23.09.2022 05:44
Из двух станций одновременно вышли два поезда и встретились через 8 часов. Расстояние между станциями 1064 км. Найти скорость с какой двигались поезда, если скорость...
uliana20003
18.10.2022 16:20
у)=-0,2(у+1)2) 0,5(0,5х-5/7)=3,5х+1,53) 4-4,5у=2у-2/3(8у-10)4) 3-1/3(2/3у+1/2)=1/3у+1,5...
Roman310399
21.09.2022 21:53
нужно Почему химию называют наукой изобилия?...
марьям2789
16.07.2021 09:28
У Андрея есть племянники Иван и Игорь. А у Ивана есть племянник Алексей. Как зовут мужа и сына Анны по имени и отчеству?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
Randomize;
a:=Random(-100, 100);
if (a<0) then a:=a*(0-1);
writeln(a);
end.
Все программируемое - просто))