Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Lastop4ik
21.01.2022 19:06 •
Информатика
Как составить программу которая формирует массив из 16 случайных чисел от -20 до 20 и определяет если в этом массиве хотя бы одно число кратное трём
Ответ:
ден1005
04.10.2020 21:17
Var a:array[1..16]of integer;
i,k:integer;
begin
for i:=1 to 16 do begin a[i]:=random(41)-20; write(a[i],' '); end;
for i:=1 to 16 do if (a[i] mod 3=0) and (a[i]<>0) then begin writeln('est'); k:=1; break; end;
if k<>1 then writeln('net');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
pro100rak2
31.05.2022 10:02
Врасположении техника имеется оперативная память 1гбайт, 2гбайта, 4гбайта, жёсткие диски 500гбайт, 750гбайт, 1гбайт, видеокарты 256гбайт, 512гбайт. сколькими можно укомплектовать...
cuper200017
31.05.2022 10:02
Водной из кодировок unicode каждый символ кодируется 2 байтам. определите размер в битах следующего предложения в данной кодировке: молекулы состоят из атомов! в ответе...
Нznm
15.02.2020 23:58
Вызначить роль информационных технологий в жизни сучасной людини.продовжите речення: якби не було информацийних...
carisha2201
18.11.2021 20:09
Эссэ на тему информационные технологии в профессии электромонтёр. желательно по быстрее. буду )...
DashaK24
31.01.2020 02:56
Придумайте стих 8 строчек про информатику...
lopkin
24.06.2022 09:48
Сочинить стих про информатику, 8 строчек...
Пес24
08.01.2021 21:57
Реши задачу, напиши условия. И к этой задачи реши обратную...
slv13
10.02.2020 18:37
факты и доказательства тому что в 1917 году в россии остро стояли рабочие, крестьянские,национальные,религиозные, военные вопросы....
5675566
04.02.2021 09:46
1)Турист по прямой улице 630 м, свернул направо и по переулку ещё 160 м. Приняв движение туриста по каждой из улиц за прямолинейное, запиши, чему равен путь, пройденный...
стас483
14.05.2021 09:20
Морфологический разбор слов/причастий незнаю как говорится Расскаяться, обидеть, оберегать, омывать, объявить, обидеть....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i,k:integer;
begin
for i:=1 to 16 do begin a[i]:=random(41)-20; write(a[i],' '); end;
for i:=1 to 16 do if (a[i] mod 3=0) and (a[i]<>0) then begin writeln('est'); k:=1; break; end;
if k<>1 then writeln('net');
end.