В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Написать программу (язык программирования - паскаль), которая выводит таблицу значений функции y=|x-2|+|x+1|. диапазон изменения аргумента от -4 до 4, шаг приращения аргумента - 0,5.

Ответ:
hekita14
hekita14
04.10.2020 21:09
Var x:real;
begin
  x := -4;
  while x <= 4 do begin
    writeln('x=',x : 2 : 2,' y=', abs(x-2)+abs(x+1) : 2 : 2);
    x := x + 0.5;
  end;
  readln; //задержка ввода
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?