В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
uchenica7
uchenica7
10.11.2022 10:27 •  Информатика

40 ! есть добрые люди, заранее : составьте программу, проверяющую, верно ли утверждение, что введенное вами целое число делится без остатка на 3.

Ответ:
memasov
memasov
02.08.2020 16:47
program Checker; uses crt; var Digit:integer; begin   write('Enter digit:');   readln(Digit);   if Digit mod 3=0 then writeln('This digit is divisible by 3!')   else writeln('This digit is not divisible by 3!');   readln; end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?