В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
zahar4ikk
zahar4ikk
24.09.2021 22:28 •  Информатика

Составить программу на pascal для решения : еженедельно школьнику на питание выделяют n рублей. каждый день у него 6 уроков. после каждого урока он ходит в столовую и покупает булочку за 15 рублей и чай за 5 рублей. хватит ли школьнику выделенных денег на неделю. (компьютер должен вывести сообщение - "денег хватит" или "денег не хватит")

Ответ:
misha081
misha081
04.10.2020 20:44
Var
N: integer;
Begin
Readln(N);
If N / 36 >= 20 Then
Writeln('Денег хватит')
Else
Writeln('Денег не хватит');
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?