Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
милка1523
28.07.2020 09:51 •
Информатика
Паскаль. напишите программу, которая по последней цифре числа определяет последнюю цифру квадрата этого числа
Ответ:
Vladik384
08.09.2020 14:56
Var a, b: longint;
begin
write ('введите число -> ');
readln (a);
a:=a mod 10;
b:=(a*a) mod 10;
writeln ('последняя цифра квадрата числа -> ',b);
end.
0,0
(0 оценок)
Ответ:
ramina25
08.09.2020 14:56
Var i: Integer;
begin
write('Число: ');
readLn(i);
i := i mod 10;
writeLn('Цифра квадрата = ',
sqr(i) mod 10);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Kirillsveta0103
05.11.2022 20:46
Составьте программу, которая заполняет массив а[1..10] случайными целыми числами от 0 до 2 и выводит на экран количество элементов, равных 1. pascal abc...
dashasviridenko
05.11.2022 20:46
Что значит создать файл? что значит удалить файл?...
Danil3250
05.09.2021 03:16
Как вызываются вс алгоритмы для Чертежника?...
вікуся40
30.05.2021 00:39
Ступеньки имеют ширину 21 см и высоту 13 см. Какой угол образует перила лестницы с горизонтальной плоскостью?...
maliiii02
18.06.2020 18:54
Номер , никак не могу определить ...
lenok010
15.08.2020 02:07
Спишіть, розставте розділові знаки. Підкресліть граматичну основу, поділіть на частини,намалюйте схему.Хай посуд я ще маю перемитьХай маму жде із тістом діжка пікнаА тата двір...
Ovaliza
15.08.2020 02:07
Як ви розумієте слова Ніхто не знає, що ховається в людині за її добропристойною подобою ? ...
вира7
01.02.2020 12:35
Для функції у = х² знайдіть значення у, яке відповідає значенню х = -7...
бакыт6
08.02.2023 05:20
3 Запиши розв язання тавідповідь. Велосипедист 1годину їхав зі швидкістю 18км/год, 2 год - зі швидкістю10 км/год іще 1 год - зішвидкістю 14 км/год. З якоюсередньою швидкістю...
eminsultanov7
07.04.2020 22:04
Яких правил слід дотримуватися щоб застерегтися від виникнення пожежі на природі...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write ('введите число -> ');
readln (a);
a:=a mod 10;
b:=(a*a) mod 10;
writeln ('последняя цифра квадрата числа -> ',b);
end.
begin
write('Число: ');
readLn(i);
i := i mod 10;
writeLn('Цифра квадрата = ',
sqr(i) mod 10);
end.