Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
DIXIS775
28.05.2023 17:10 •
Информатика
Составьте программу котрая заполняет массив в [1..30]случайтыми целыми числами в диапозоне от 3 до 5 затем вычисляет произведения нечетных элементов
Ответ:
6Анна111111111111111
04.10.2020 20:16
Program zadacha;vara: array[1..30] of byte;i,pr:integer;
begin
for i:=1 to 30 do begin a[i]:=3+random(5);write(a[i]:4); end;
pr:=1;writeln();for i:=1 to 30 do beginif a[i] mod 2<>0 thenwrite(a[i]:4);pr:=pr*a[i];
end;writeln();writeln('pr=',pr);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
zakharakobinetowxuit
14.07.2020 10:15
Операции при форматирование текста а)вставка б)удаление в)замена г)изменение шрифта д)изменение начертания е)изменение цвета ж)поиск и замена з)выравнивание ответов...
ропчан
14.07.2020 10:15
Поставь номера на рисунке . заполни схему состава письменного стола запиши адрес синего кубика...
xujixixud
15.05.2021 12:10
Разработчиком алгоритма является?...
almaziksky311
28.11.2020 13:06
Заполнить одномерный массив из n элементов случайными числами из промежутка от -20 до 20 и определить количество положительных элементов массива....
Nastyusha222
12.06.2022 23:36
You eat so much sugar. It isn’t good for you....
daulbaevazanel123
12.06.2022 23:36
Решите надо сдать. Умоляю От что есть (53)...
AliKsandraSm
13.12.2021 19:45
1.Усі прислівники пишуться з двома -нн у рядку: А)сонячн..о, невблаган..о, незграбн..о; Б)грішн..о, невпин..о, живописн..о; В) бажан..о, попідтин..ю, перлин..о;...
dawesmm
11.07.2021 01:52
Написать по порядку причины отставания узбекских ханств от всемирного прогресса....
Anya18121978
19.04.2021 06:35
Укажите верное равенство: А -5,2 × 5 = 26 Б -27 ÷ (-3) = 9 В -27 ÷ 3 = 9 Г -5,2 × = 25...
gggnnn
19.04.2021 06:35
Составление характеристики одного из видов транспорта ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
for i:=1 to 30 do begin a[i]:=3+random(5);write(a[i]:4); end;
pr:=1;writeln();for i:=1 to 30 do beginif a[i] mod 2<>0 thenwrite(a[i]:4);pr:=pr*a[i];
end;writeln();writeln('pr=',pr);end.