Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Kskdnrntbrjdjdk
28.05.2023 17:10 •
Информатика
Составьте программу ввода элементов массива a[1..15] с клавиатуры и вывода на экран элементов со значениями кратными 5
Ответ:
незнайка2901
04.10.2020 20:16
Program kr5;
const
KR = 5;
SIZE = 15;
var
a: array[1..SIZE] of integer;
i: integer;
begin
for i := 1 to SIZE do
begin
write('a[',i,']=');
readln(a[i]);
if a[i] mod KR = 0 then
writeln('a[',i,'] кратное ',KR);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
tseykalo18
17.06.2021 03:01
Даны два действительных положительных числа x и y. арифметические действия над числами пронумерованы (1 – сложение, 2 – вычитание, 3 – умножение, 4 – деление). составьте программу,...
znmbuzinis
15.08.2021 06:29
Pascal: c клавиатуры вводиться 3 5-значных числа. найти сумму цифр наименьшего числа, сумму цифр наибольшего числа и вывести на экран разность между этими суммами....
Draymon
21.08.2022 07:24
Укажите основные этапы проектирования БД. определение отношений между сущностями и определение первичных и внешних ключей. исследование предметной области определение взаимосвязи...
FireStreamGun
22.06.2020 13:12
ХЕЛП! НЕ МОГУ ПОНЯТЬ, КАК ЭТО ДЕЛАТЬ! 0-0 У исполнителя Квадратор две команды, которым присвоены номера: 1. умножь на 3; 2. вычти 2. Составьте алгоритм получения из числа 3...
Happymilks
09.06.2021 20:42
Через два часа до сегоднешней полуночи останется втрое больше времени, чем 6 часов назад оставалось до полудня.через сколько часов наступит полночь. варианты ответа: 2 4 6 8...
svepielisz
09.06.2021 20:42
Для того чтобы вспахать поле первому трактористу требуется на 4 дня меньше чем второму. если сначала 7 дней будет работать первый а потом к нему присоединится второй, то через...
haritonukaleksa
09.06.2021 20:42
9800 мм сколько это сантиметров. 78 т сколько это ц. 3 ч сколько это сек....
никуля40
09.06.2021 20:42
1) 4ч+5 2 2) -5x+9 2 3) 8x+18 8x 4) 3-x или равно 3x+5 5) 3(1--x) 5 6) 6-3x 19-(x-7) 7) 9-8(2x+7) 5 8) 5x-9(2+x) -8x-6...
yhjk
09.06.2021 20:42
Какие чувства испытывал иван васильевич на ? (рассказ после )...
соныч
09.06.2021 20:42
Найдите корень уравнения log 81+log3x 27=2...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
const
KR = 5;
SIZE = 15;
var
a: array[1..SIZE] of integer;
i: integer;
begin
for i := 1 to SIZE do
begin
write('a[',i,']=');
readln(a[i]);
if a[i] mod KR = 0 then
writeln('a[',i,'] кратное ',KR);
end;
end.