Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
mamarozovap0c9td
21.05.2020 18:35 •
Информатика
Напишите программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответ:
Рофлер
04.10.2020 20:14
Var
i:integer;
a: array [1..10] of integer;
begin
writeln('Введите числа');
for i:=1 to 10 do
read(a[i]);
for i:=1 to 10 do
write(a[i],' ');
writeln(' ');
for i:=10 downto 1 do
write(a[i],' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Rustam7887
26.04.2021 10:39
Для каких из приведённых имён ложно высказывание:НЕ (Вторая буква гласная) ИЛИ НЕ (Последняя буква согласная)? * Мария Гурий Арсен Борис Игнат Это обязательный вопрос....
flimas
22.02.2022 10:11
Упражнение: Посчитайте, используя ЭТ, хватит ли вам 1000 тенге , чтоб купить все продукты, которые вам заказала мама, и хватит ли купить чипсы за 150 тенге?...
мод7
04.06.2021 02:37
Что такое двоичные данные? ...
aasssddddddd
22.11.2021 16:54
6. Укажите, какое логическое выражение равносильно выражению ¬ (A ∧ B) ∧ ¬(C ∨ ¬A) ∧ (B ∧ ¬C) 1) A ∧ ¬B ∨ ¬B ∧ ¬C 2) 0 3) ¬A ∧ B ∧ C 4) A ∨ ¬B ∨ ¬C 7. Символом F обозначено...
Alexxxxxxxxxxxxxxxey
02.01.2022 14:40
Просто так:ь кто первый тот и получит...
sofirzhk
09.09.2021 15:18
Правильно ли я написал процедуру для расчета объема и площади параллелепипеда на языке Python. def parallelepiped (): a=float(input()) b=float(input()) c=float(input())...
ВопросикиОтШколоты
25.04.2023 01:57
Шегаралар не үшін қолданылады? ...
joker2284
06.05.2021 08:55
Что будет выведено на экран в результате выполнения фрагмента алгоритма:XI:=3;X2:25:readln(X1,X2);writeln(X2+x1);Если при работе фрагмента с клавиатуры были введены числа...
ivanovaanastasi1
11.07.2020 03:16
15. Что будет выведено на экран в результате выполнения фрагмента алгоритма:XI:=3;X2:=5;readln(X1,X2);writeln(Х2+X1);...
TheEasyCloud
13.09.2022 13:45
Для записи текста использовался 256-символьный алфавит. Каждая страница содержит 35 строк по 70 символов в строке. Какой обьем информации содержит 5 страниц текста?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i:integer;
a: array [1..10] of integer;
begin
writeln('Введите числа');
for i:=1 to 10 do
read(a[i]);
for i:=1 to 10 do
write(a[i],' ');
writeln(' ');
for i:=10 downto 1 do
write(a[i],' ');
end.