В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
darinashagaeva
darinashagaeva
14.05.2021 15:56 •  Информатика

Напишите программу ввода трех велечин (a,b,c) на одной строке, рассчитайте и выдайте на экран значение выражения a×b/3.14+3c на отдельной строке.

Ответ:
Igir37yx
Igir37yx
04.10.2020 20:05
Begin
var A,B,C,D: real;
beginread(A, B, C);
D:=A*B/3.14 + 3*C;
writeln (D);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?