Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
andreyylysp08r6o
16.10.2021 01:45 •
Информатика
)с инфой. написать программы: построить таблицу квадратов целых чисел от 1 до 10. построить таблицу квадратов целых четных чисел от 2 до 20.
Ответ:
casio007001
04.10.2020 19:55
1. var
i:integer;
begin
for i:=1 to 10 do
begin
writeln (i, sqr(i));
readln;
end.
2. var
i:integer;
begin
for i:=2 to 20 do
begin
if sqr(i) div 2 = 0 then
write (i, ' = 'sqr(i) );
end;
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vasinmihailov
29.01.2023 12:56
2. Напишите программу вычисления по представленной блок-схеме:НачалоS=a*bP=2*(a+b)S, PКонецОпределите результат выполнения алгоритма для a=8 и b=10...
mimidoghoz
31.10.2020 13:49
Написать программный код для задачи на языке Python:Если переменная меньше 10 — вывести соответствующее сообщение Иначе,Если переменная равна 10— Вывести соответствующее...
nurbibisaidova3
30.08.2021 14:57
Как найти в Excel у с крышечкой ? ...
panyaeva06
06.01.2020 17:19
1. Дано натуральное число N. Написать программу для вычисления произведения всех натуральных чисел от 1 до N....
pika4y2
10.07.2021 07:27
Напишите код программы. Вывести на экран циклом пять строк из нулей, причем каждая строка должна быть пронумерована....
200775данил1717
19.11.2022 02:53
после запуска программного кода выходит результат:2 4 6 8 определите программный код для данного результата...
Ildar298
02.01.2023 03:42
Який список значень отримаємо в результаті використання функції range(3,10,2 ) а) 3,10,2б) 3,5,7,9в) 2,3,10г) 4,6,8,10...
200NaStYa002
08.02.2021 04:25
4 Завдання 4. • Дано ціле число х. Якщо воно додатне, то додайте до нього 1; якщо від ємне, то відніміть віднього 2; якщо дорівнює 0, то замініть його на 10....
dania45451
05.08.2020 01:24
PYTHON Вывести минимальное число, большее 200, которое нацело делится на 17....
Helryuwi12
11.07.2020 09:46
Какие типы сортировки вы знаете?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i:integer;
begin
for i:=1 to 10 do
begin
writeln (i, sqr(i));
readln;
end.
2. var
i:integer;
begin
for i:=2 to 20 do
begin
if sqr(i) div 2 = 0 then
write (i, ' = 'sqr(i) );
end;
readln;
end.