Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
anastasiyaroma11
24.04.2023 07:41 •
Информатика
По теме "линейный алгоритм". pascal abc найти площадь треугольника по известным трем сторонам (по формуле герона).
Ответ:
RomanovDanya201DAnua
04.10.2020 19:41
P := a * b *c 'nj jndtn
0,0
(0 оценок)
Ответ:
Гульшат11111111
04.10.2020 19:41
Program example;var a, b, c:integer;function gero(a,b,c:integer):double;var p:double;begin p:=(a+b+c)/2; gero:=p*(p-a)*(p-b)*(p-c);end;begin write('Введите A'); readln(a); write('Введите B '); readln(b); write('Введите C'); readln(c); writeln(gero(a,b,c)); readkey;end.
0,0
(0 оценок)
Популярные вопросы: Информатика
СиэльФантом
19.10.2020 12:27
Площадь прямоугольного треугольника с катетами a и s равна 12(a+s). истинноеложноенельзя однозначно определить прям очень...
Даяна303
14.07.2021 20:12
Укажіть скільки байт складає: б) 24 мбайт в) 8 гбайт...
DaNike1502
14.07.2021 20:12
Как называется крупнейшая в сша сеть? завтра контрольная по ивт, и вот такой вопрос....
Алёна280104
14.07.2021 20:12
Дан произвольный одномерный массив, вычислить сумму элементов с нечетными номерами...
Soldat098
20.11.2022 01:09
Задайте одномерный массив, содержащий 15 элементов, взятых случайным образом из интервала [20,45]. Найдите и выведите сумму значений элементов массива....
danmin444
27.02.2020 23:14
Напишите программу, которая запрашивает трёхзначные числа A и B ( AC++...
jekainozentsev
12.05.2021 20:40
Во время каникул весёлые человечки отправились путешествовать на разных видах транспорта. Незнайка проплыл 54 км на пароходе, проехал 56 км на поезде и пролетел 174 км на самолете....
anna080203
25.03.2023 17:43
Дан двоичный код: 10000101.Какие клетки будут закрашены чёрным цветом?1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 |01; 8; 9О2; 4; 5; 6; 7; 8О1; 6; 8О2; 9; 0...
lizench
23.02.2023 01:31
Здравствуйте, почему микрофон прерывисто работает в тусовке пс4 однако в игре (вне тусовки) все хорошо пинг от 30 до 70 (в тусовке такой же) (за всякий бред кидаю жалобу...
pingvik86
16.10.2021 09:59
Нужно решить задачу с Длина маршрута путешественника на велосипеде составляет M километров. В среднем за день путешественник может преодолеть не больше N километров. Сколько...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?