В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Макс228336
Макс228336
30.09.2022 10:32 •  Информатика

Составить программу произведенийквадратов 5 нечетных чисел , начиная с 3.вывести на экран эти числа и их произведения

Ответ:
SaviRay
SaviRay
04.10.2020 19:32
................................
Составить программу произведенийквадратов 5 нечетных чисел , начиная с 3.вывести на экран эти числа
0,0(0 оценок)
Ответ:
Fetissh1
Fetissh1
04.10.2020 19:32
Program pascal;
var  a, b, q, w, e, r, t: integer;  SQR:  string;begin  q:=3;  w:=5;  e:=7;  r:=9;  t:=11;  SQR:=SQR;  writeln('Введите SQR то бы увидеть все квадраты и произведение всех квадратов');    write('Введите нечетные числа. От 3 до 11: ');   read(SQR);   if SQR=SQR then    writeln('3*3= ', q*q);    writeln('5*5= ', w*w);    writeln('7*7= ', e*e);    writeln('9*9= ', r*r);    writeln('11*11= ', t*t);    writeln('Произведения всех квадратов: ', q*q*w*w*e*e*r*r*t*t);  read(a);    if a=11 then      writeln('Произведение квадратов: 11*11')      else     if a=9 then      writeln('Произведение квадратов: 9*9')      else    if a=7 then      writeln('Произведение квадратов: 7*7')      else    if a=3 then      writeln('Произведение квадратов: 3*3')      else    if a=5 then      writeln('Произведение квадратов: 5*5')      else     writeln('Доступно: 3, 5, 7, 9, 11'); end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?