В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
aigylka764
aigylka764
24.03.2020 14:52 •  Информатика

Написать программу о нахождении минимально значения массива.

Ответ:
степан169
степан169
04.10.2020 19:31
Const n=10;
var a:array[1..n] of integer;
min,i:integer;
begin
Randomize;
for i:=1 to n do begin
 a[i]:=random(51);
 write(a[i],' ');
 end;
writeln;
min:=a[1]; 
for i:=2 to n do
 if a[i]<min then min:=a[i];
writeln('min = ',min);
end.

Пример:
25 14 21 7 30 50 20 32 33 17 
min = 7
0,0(0 оценок)
Ответ:
Елленаа
Елленаа
04.10.2020 19:31
.........................
Написать программу о нахождении минимально значения массива.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?