В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
abdullaxadeaygün
abdullaxadeaygün
28.01.2022 00:23 •  Информатика

Написать программу хакер компьютер загадывает число от 0 до 99 пользователь разгадывает его вводя числа с клавиатуры

Ответ:
abdulkhanaknie
abdulkhanaknie
04.10.2020 19:21
Program hacker;
var a,b:integer;
begin
a:=random(100);
repeat
begin
read(b);
if a<>b then writeln('Вы не угадали число')
else writeln('Поздравляю! Вы угадали число');
end;
until b=a;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?