Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ВераПончик
18.12.2022 06:15 •
Информатика
Заранее . составьте программу, определяющую четное или нечетное количество лепестков у ромашки.
Ответ:
Юлия250501
04.10.2020 19:16
#include <iostream>
#include <conio.h>
using namespace std;int main()
{
setlocale(LC_ALL,"Russian"); int lep; cout << "\t\tЧетное/нечетное кол-во лепестков у ромашки\n\n" << endl; cout << "Введите, сколько будет лепестков у ромашки:\n";
cin >> lep; if(lep%2!=0) {
cout << "У ромашки не четное кол-во лепестков!" << endl;
}
else {
cout << "У ромашки четное кол-во лепестков!" << endl;
} _getch();
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
skorospelovana
23.06.2020 21:56
Почему все флешки идут на четное количество гб?...
stecykuliamail
27.11.2021 04:21
Дан одномерный массив с элементами А[12]. найти количество и сумму четных положительных элементов...
amhadovmalik
02.08.2022 00:21
Текст имеет кодировку кои-8. оцените информационный объём следующего предложения : мороз и солнце ; день чудесный !...
MaxZvanie
20.03.2020 01:12
Дедал и Икар.Почему люди запомнили этот полёт? Какую мечту он разбудил в их душах...
madama1994
16.11.2020 21:23
Кто был врагом Ивана и по какой причине из сказки конек горбунок...
GeorgHimik2005
27.03.2020 16:12
За 3 ч работы один экскаватор вынул 555 м3 земли. Сколько кубических метров земли вынет второй экскаватор за 4 ч, если в час он вынимает на 15 м3 больше, чем первый сделайте...
короваточкару
16.02.2020 03:54
Найдите площадь поверхности Куба, ребра которого равны 7м...
cheacher
27.07.2020 18:21
Выполнить деление -7/9 :4 2/3...
vilortnt
13.03.2020 03:33
Переведите в байты: 15Тбайт, 256Мбайт, 2500Кбайт, 7Гбайт по информатике...
dxdarthur2001
13.03.2020 03:33
Найди произведение многочлена и одночлена (−23)⋅(x−n+z)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <conio.h>
using namespace std;int main()
{
setlocale(LC_ALL,"Russian"); int lep; cout << "\t\tЧетное/нечетное кол-во лепестков у ромашки\n\n" << endl; cout << "Введите, сколько будет лепестков у ромашки:\n";
cin >> lep; if(lep%2!=0) {
cout << "У ромашки не четное кол-во лепестков!" << endl;
}
else {
cout << "У ромашки четное кол-во лепестков!" << endl;
} _getch();
return 0;
}