В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Legend1111111
Legend1111111
12.03.2020 08:28 •  Информатика

Написать программу, которая по введённой температуре сообщит тепло или холодно;

Ответ:
Ясомолётик
Ясомолётик
14.08.2020 14:08
Ну незнаю Вот пример на C#:
int temp;
temp = Convert.ToInt32(Console.ReadLine());
if (temp <= 0)
{
Console.WriteLine("На улице холодно, оденься теплей");
}
if (temp > 0 && temp < 25)
{
Console.WriteLine("На илице прохрадно");
}
if (temp > 25)
{
Console.WriteLine("На улице тепло");
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?