Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ДвоечникТочно
07.10.2020 01:27 •
Информатика
Написать программу, которая находит произведение элементов массива. размерность массива 10 элементов. ввод элементов осуществлять с клавиатуры.
Ответ:
deniza0906
02.08.2020 16:02
Const n=10;
var a:array[1..n] of integer;
i:integer; p:real;
begin
for i:=1 to n do read(a[i]);
p:=1;
for i:=1 to n do p:=p*a[i];
writeln('p = ',p);
end.
Пример:
4 6 2 3 8 1 4 7 9 1
p = 290304
0,0
(0 оценок)
Популярные вопросы: Информатика
Zheksenova01
03.09.2021 20:24
Написать программу вычисления функции f=( n+5)! – n . значение n вводим с клавиатуры 1) построение модели - представление ее в виде формул, уравнений, соотношений, которые...
Попрлекс
11.06.2022 14:02
по информатике надо Написать программу для решения квадратного уравнения...
maximb164mjqj
01.09.2022 14:23
1) подскажите , как перевести 973,375(10) в двоичную систему? или можете расписать как переводить числа с запятой в двоичную? 2) сложить, 1011101001,1 + 1110111,01, или скажите...
Zzz111zzz15zz888zz
01.09.2022 14:23
Написать программы на паскале. 1. вычислить произведение нечетных чисел в диапазоне от 40 до 20 2. определите и выведите на экран количество чисел между 20 и 100 ,которые делятся...
макс17281
26.01.2021 10:25
Программа по паскалю. написать программу , которая задана 3- мя числами. является ли сумма каких либо двух из них...
пусто2
07.06.2020 17:25
С54 . 25 7.роман- поэма= а)поэма б)рифма в)строфа г)жанр 9.север- юг= а)пустыня б)полюс в)дождь г)засуха 12. слагаемое-сумма= а)произведение б)частное в)разность г)умножение...
mikimays2003Sasha
29.09.2020 02:02
Сколько существует различных последовательностей из символов а,б,в длиной ровно 5 символов? (символы в последовательности могут повторяться)...
gulzat2110
21.11.2021 02:29
Вовочка написал на доске равенство 101=11011. учитель информатики сказал, что это равенство будет верным, если понимать его как запись одного и того же числа, но в разных системах...
LizaMelehina457
21.11.2021 02:29
Нужна ! кто чем может . логическая ! ваня, петя, саша и коля носят фамилии, начинающиеся на буквы в, п, с, к. известно, что: 1) ваня и с - отличники; 2) петя и в - троечники;...
крот521
21.01.2023 06:11
Написать сочинение роль компьютера в моей жизни...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:array[1..n] of integer;
i:integer; p:real;
begin
for i:=1 to n do read(a[i]);
p:=1;
for i:=1 to n do p:=p*a[i];
writeln('p = ',p);
end.
Пример:
4 6 2 3 8 1 4 7 9 1
p = 290304