В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
envoyfromhell
envoyfromhell
28.12.2021 12:08 •  Информатика

Составьте программу для вывода в массиве c[1..4,1..3] сумм столбцов этого массива.

Ответ:
aidargaliullin
aidargaliullin
04.10.2020 18:02
// PascalABC.NET 3.2, сборка 1353 от 27.11.2016
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=MatrRandom(4,3,-50,50); a.Println(5);
  Writeln(5*a.ColCount*'-');
  foreach var c in a.Cols do Write(c.Sum:5);
end.

Пример
   44   30  -45
   10   -9   -1
   37   30   11
   24  -16  -22

  115   35  -57
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?