В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
aedilsultanova
aedilsultanova
26.02.2023 08:34 •  Информатика

Напишите программу, которая принимает число, а на выходе возвращает ноль, если число четное и само число, если оно нечетное. pascal

Ответ:
Дентсик901
Дентсик901
04.10.2020 17:40
Program zadacha; var a:integer; begin writeln('vvedite chislo'); readln(a); if a mod 2 = 0 then writeln (0) else writeln(a); end.

Напишите программу, которая принимает число, а на выходе возвращает ноль, если число четное и само ч
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?