Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
nnnnnastasi
24.02.2020 20:35 •
Информатика
Написать программу на языке паскаль. получить из слова "каблучок" три любых слова
Ответ:
рус248
04.10.2020 17:20
Program gg;
const s = 'Каблучок';
var i, k, n: integer;
begin for i := 1 to 3 do begin n := random(4) + 1; for k := 1 to n do begin write(s[random(6) + 1]); end; writeln; end;end.
0,0
(0 оценок)
Популярные вопросы: Информатика
azzzz2
16.01.2022 17:33
6. Напишите программу, которая получает целое число и выводит ответ «да», если это число трехзначное. 7. Напишите программу, которая получает с клавиатуры количество...
alexxpopovruu
19.09.2020 18:47
5. Какова пропускная сети (Кбит / с) для передачи файла размером 60 Кбайт по сети за 4 минуты?...
Gulya6922
18.08.2021 13:03
Кого считают избирателем www? когда это произошло?...
PrinssesBublGum1337
18.08.2021 13:03
Объясните в каких случаях удобнее автоматический показ слайдов ms powerpoint по времени , а в каких вручную 19б...
milenkakonfetka
18.08.2021 13:03
Заполнить одномерный массив случайными числами в диапазоне от -10 до 10. вычислите произведение отрицательных элементов массива...
dalqwe
15.02.2021 02:50
Информатика паскаль. задана квадpатная таблица а (n, n) , элементами котоpого являются нули и единицы. подсчитайте в ней: 1) количество стpок, в котоpых есть тpи нуля,...
Tuchka087
25.10.2020 09:55
первое соединение 640 бaйт в секунду. время передачи файла 0.4 минуты. с какой скоростью был передан этот же файл через второе соединение, если это заняло 15 секунд?...
korolinkot
30.01.2022 05:50
На языке python напишите программу, которая просит ввести два целых числа часов (астрономических), после чего выводит на экран число суток, соответствующих первому числу...
kustsireni
24.12.2020 02:16
Вячейке a1 размещено значение пути l, а в ячейке в1 значение времени t. какая формула должна быть внесена в ячейку с1, для вычисления скорости v при равномерном движении?...
nastaklimenkofll
19.08.2022 14:11
Почему солон вызывал недовольство и знати, и демоса ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
const s = 'Каблучок';
var i, k, n: integer;
begin for i := 1 to 3 do begin n := random(4) + 1; for k := 1 to n do begin write(s[random(6) + 1]); end; writeln; end;end.