В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
yanapetelyakp070y8
yanapetelyakp070y8
05.07.2022 23:13 •  Информатика

Составьте программу, выводящую на экран все четырехзначные числа, сумма цифр которых меньше 4 паскаль

Ответ:
vikavp2
vikavp2
04.10.2020 17:12
Var s:string;
 begin
 for var i:=1000 to 9999 do
 begin
s:=i.ToString;
if((strtoint(s[1])+strtoint(s[2])+strtoint(s[3])+strtoint(s[4]))<4)then write(i,' ');
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?