Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
sestrichkitv
03.06.2023 14:50 •
Информатика
Склавиатуры вводят слово. составьте программу, которая определяет позицию буквы "е" в слове
Ответ:
Vaz21121
04.10.2020 16:25
Var
s:string;
i:integer;
begin
Write('->'); Readln(s);
for i:=1 to s.Length do
if s[i]='е' then Write(i,' ')
end.
Пример
->зеленодлинношеее
2 4 14 15 16
0,0
(0 оценок)
Популярные вопросы: Информатика
mirnillas
27.11.2021 16:03
Светлана составляет коды из букв своего имени. Код должен состоять из 8 букв, и каждая буква в нём должна встречаться столько же раз, сколько в имени Светлана. Кроме того, одинаковые...
KarinaKrasko
14.03.2022 11:46
( ) Дана последовательность: |-|--|---||- Нужно догадаться, какими буду следующие 11 символов и написать программу, печатающую дополненную последовательность....
mavlud111
02.02.2020 01:43
Оссворд.png Разгадай кроссворд по теме «Передача информации»1. Определи источник информации - повар пробует блюдо.2. Определи канал связи - котенок греется на солнышке.3. Определи...
00BlackMoon00
14.06.2022 13:52
Где можно скачать драйвер Download the Arduino IDE...
mlkalxa78
21.06.2020 13:39
Исключи лишнее SSD HDD ОЗУ или монитор...
max4bob
31.03.2022 17:14
1. Вывести все числа от 100 до 200 в обратном порядке 2. Вычислить произведение нечетных чисел из интервала 1.. n 3. Найти сумму ряда 2+4+6+ …+ n (n – целое число)...
azzzzzi208
04.01.2021 01:49
В чем преимущество компьютерной графики в сравнении с обычным рисунком?...
kocherovavika2005
29.05.2023 07:03
Передача файла возможна через некоторое соединение со скоростью 1024000 бит/с. сколько времени потребуется для передачи файла размером 625 кбайт через данное соединение?...
Валерияжеле
31.07.2020 06:33
Составить программу для вычисления функции...
kiriolet
17.09.2021 09:49
Допишите текст на(каз-яз). мен бириншиден оз ата-анамды сыйлаймын,сол себепти олардын мен ушин уялганын каламаймын...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s:string;
i:integer;
begin
Write('->'); Readln(s);
for i:=1 to s.Length do
if s[i]='е' then Write(i,' ')
end.
Пример
->зеленодлинношеее
2 4 14 15 16