В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Nikbatyr
Nikbatyr
29.12.2022 23:54 •  Информатика

Pascal, используя case. хотя бы одну 1)составить программу, которая анализирует студента по его оценкам и выводит на экран одно из сообщений: “вы учитесь плохо”, “вы учитесь посредственно” и т.д. 2)дано целое число k(1< =k< =365). определить, каким будет k-й день года: субботой, воскресеньем или рабочим днем, если 1 января – понедельник. 3)ввести возраст ребенка. вывести в какой отряд пионерского лагеря он попадет, если известен принцип распределения: с 6 до 7 лет - 5 отряд; с 7 до 9 лет - 4 отряд; с 9 до 11 лет - 3 отряд; с 11 до 13 - 2 отряд с 13 до 15 (включительно) - 1 отряд.

Ответ:
Ablo1
Ablo1
04.10.2020 16:03
Program student;

var

ocenka:byte;

begin

writeln('vvedite ocenku');

readln(ocenka);

case ocenka of

1:  writeln('ochen ploho!');

2:  writeln('ploho');

3:  writeln('udovletvoritelno');

4:  writeln('horosho');

5:  writeln('otlichno');

end;

end.

Pascal, используя case. хотя бы одну 1)составить программу, которая анализирует студента по его оцен
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?