Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Znatokiys
30.12.2020 18:19 •
Информатика
Разработайте программу вычисления периметра прямоугольника. если известно, что его длина на 3 см больше ширины
Ответ:
Листик43364
04.10.2020 16:03
Var P,dlina,shirina:real;begin writeln('Введите длину'); readln(dlina); shirina:=dlina+3; P:=dlina*2+shirina*2; writeln('Периметр равен ',P);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
caramel1701
31.07.2022 09:02
Примеры хранения,обработки,передачи информации в технике?...
Dancerebuclic2017
31.07.2022 09:02
Срешением выполните действия а) 1011011(2)+110101(2) б) 101(2)*111(2)...
yyydomayyy
31.07.2022 09:02
Расположите числа в порядке возрастания: 111(2), а2( 16), 34(8), 76(10)...
dItCh2001
12.05.2021 12:29
Как вывести текст на textbox в паскале ?...
Dash528
13.04.2023 05:52
Паскаль абс. нет у меня выводит строка имела неверный формат (строка где tovar) var money, cost,summa,tovar : real; count : integer; begin writeln( введите исходные данные:...
Evangelinaa8
10.03.2020 10:30
Вычислить s-сумму тех элементов массива a индексы которых со значениями элементов массива c++...
ksushaandreeva0
10.03.2020 10:30
Недавно палеонтологи обнаружили останки динозавра linhenykus monodactylus, у которого на каждой передней конечности было только по одному пальцу. распространение десятичной...
czar15
10.03.2020 10:30
Составить алгоритм и написать программу для преобразования цифр в слова...
hnwb
10.03.2020 10:30
3. перечислите, какие разделы включают в себя образовательные ресурсы сети интернет. 4. охарактеризуйте любые три....
tatyankasas
01.02.2023 08:30
(в паскале) составить программу вычисления значения функции для любого х: у=(система)[tex] sin ^{2} x + 2 \: .x 0 \\ \sqrt{x} + \sqrt{x {}^{2} + 1} \: .x \geqslant 0[/tex]...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?