В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
adfvdrt
adfvdrt
11.06.2022 22:16 •  Информатика

Дано натуральное число n. написать программу вычисления суммы нечётных чисел.

Ответ:
ванга13
ванга13
02.08.2020 14:58
#include <iostream>using namespace std;
int main(){    int N=382, num1, num2, num3, sum;    num1=N/100;    num2=N%100/10;    num3=N%100%10;    sum=num1+num2+num3;    cout << sum << endl;    return 0; Вместо N=382 любое трехзначное число. Если чисел больше, меняется код.
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?