Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Tanya72828
27.05.2021 16:09 •
Информатика
Паскаль массив составить программу имеется массив в11 из целых чисел. найти количество элементов массива, больших числа 2 и кратных 3
Ответ:
leonid90
04.10.2020 15:28
// PascalABC.NET 3.2, сборка 1353 от 27.11.2016
// Внимание! Если программа не работает, обновите версию!
begin
var b:=ArrRandom(11,-50,50); b.Println;
Writeln('k=',b.Where(x->(x>2) and (x mod 3=0)).Count)
end.
Пример
2 -10 -31 39 18 -35 -24 -22 4 -31 30
k=3
0,0
(0 оценок)
Популярные вопросы: Информатика
ромамс
25.12.2022 20:53
Вычислить скалярное произведение векторов a и b в восьмимерном пространстве. программа паскаль. массивы...
кріс2
26.07.2020 21:06
Каким членам предложения является выделенный фрагмент Чарльз Крамп спроектировав по заказу Российского имимпериикрейсер спустил его на водув 1899 в Америке...
ABBADON369
08.10.2021 15:22
3) Алгоритм розгалуження, це той алгоритм, у якому .. 1. діїї виконуються послідовно, одна за одною 2. дії виконуються за певної умови 3. дії виконуються з повторенням...
Nastasia8879
21.12.2020 16:50
С таблицы ASCII: 1) декодируйте сообщение 64 65 73 6B 74 6F 70 2) запишите в двоичном коде сообщение TOWER 3) декодируйте сообщение 01101100 01100001 01110000 01110100...
leger13245
12.03.2020 08:31
Практическая работа по теме : Поворот по часовой, против часовой Угол альфа должен быть равен 130 градусов. очень надо....
Rubin22
12.03.2020 08:31
Якщо т.Мє внутрішньою точкою відрізка RE, то виконується рівність:...
sdmytryk8
30.04.2020 05:41
Нағыз әже қайда мәтініне жоспар ...
qwertyuiop342
03.08.2022 23:24
В чём тайна Черномора? Поэма Руслан и Людмила... ...
ulyakiissaa
03.08.2022 23:24
САМОСТОЯТЕЛЬНАЯ РАБОТА 3Реши задачи.а) Один молочный завод перерабатывает в день 30 т моло-ка, а другой – 50 т. Сколько тонн молока они переработаютвместе за год (365...
Superstylegir
28.02.2023 04:03
Чехов о любви Что значит любовь по мнению рассказчика ? Согласны ли вы с ним ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
var b:=ArrRandom(11,-50,50); b.Println;
Writeln('k=',b.Where(x->(x>2) and (x mod 3=0)).Count)
end.
Пример
2 -10 -31 39 18 -35 -24 -22 4 -31 30
k=3