В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
llll23
llll23
14.01.2021 19:46 •  Информатика

Pascal ( 34 ) дана последовательность из n чисел. написать программу, которая определяет, сколько в этой последовательности чисел, кратных 7 на картинке решение через "while" надо переделать программу чтобы она была через "repeat" и другую через "for" (должно получиться 2 программы) : )

Ответ:
toper55
toper55
29.05.2020 15:18

Программа с while

program raf105;

var a:integer;

begin

while a<>15 do

begin

 a:=a+1;

 writeln(a);

end

end.

Программа с repeat

program raf105;

var a:integer;

begin

repeat

 a:=a+1;

 writeln(a);

until a=15;

end.

Написано на языке PascalABC.NET

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?