В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Alexxx25
Alexxx25
24.11.2021 15:37 •  Информатика

Вpascal abc написать программу, используя процедуру, которая считает сумму ряда 1! +2! ++6!

Ответ:
gurinovichlena
gurinovichlena
29.05.2020 15:18

program sumr;

procedure summa;

var i, factorial, sum:integer;

begin

factorial:=1;

sum:=0;

for i:=1 to 6 do

begin

factorial:=factorial*i;

sum:=sum+factorial;

end;

writeln ('summa ryada = ', sum);

end;

begin

summa;

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?