В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nastyaozernova
nastyaozernova
30.01.2023 14:53 •  Информатика

Паскаль: напишите программу, которая меняет местами значения двух переменных в памяти.

Ответ:
Frezzen
Frezzen
04.10.2020 14:53
Program ;
var a,b,c: integer;
begin
    writeln('Введите a');
    readln(a);
    writeln ('Введите b');
    readln(b);
    c := a;
    a := b;
    b := c;
    writeln('a = ' ,a);
    writeln('b = ', b);
end.
   
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?