В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
24vwyda
24vwyda
18.05.2020 23:41 •  Информатика

Информатика.напишите программу на языке с++ по псевдокоду

Ответ:
EnsteinMEGAMOZG
EnsteinMEGAMOZG
29.05.2020 14:57

Всё довольно просто. Вещественные в си++ это double и мы их обьявляем и сразу задаём их значение.

Далее цикл while задаём внутренее условие аналогичное коду задания.

Далее просто переписываем всё из кода задания.

В конце вывод.

Код:

#include <iostream>

using namespace std;

int main() {

   double a=0,P=1;

   while(a <= 20){

       P*=a;

       a+=2;

   }

   cout << P;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?