Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
даник293
10.11.2020 18:21 •
Информатика
Составить программу в паскале: стоимость экзаменационного комплекта по в составе тетради,ручки и учебника.
Ответ:
Russ1357900
04.10.2020 14:34
Program znanija;var komlekt: array[1..10] of real; begin write('Введите стоимость ручек: '); readln(komlekt[1]); write('Введите колл. ручек: '); readln(komlekt[2]); komlekt[3]:= komlekt[1] * komlekt[2]; write('Введите стоимость тетрадей: '); readln(komlekt[4]); write('Введите колл. тетрадей: '); readln(komlekt[5]); komlekt[6]:= komlekt[4] * komlekt[5]; write('Введите стоимость учебников: '); readln(komlekt[7]); write('Введите колл. тетрадей: '); readln(komlekt[8]); komlekt[9]:= komlekt[7] * komlekt[8]; writeln('В итоге: '); writeln('Тетрадей : ', komlekt[6],'(По ',komlekt[4],'р)'); writeln('Ручек : ', komlekt[3],'(По ',komlekt[1],'р)'); writeln('Тетрадей : ', komlekt[9],'(По ',komlekt[7],'р)'); end.
0,0
(0 оценок)
Популярные вопросы: Информатика
13nastuxxa
28.09.2022 05:31
101011+101001 10101111-111111 расположить числа в порядке возрастания 1010101; 59(16); 130(8); 86(10) сравните 103(6) и 160(4) 402(6) и 400(8) 78(16) и 167(8) п.с в скобках система...
itsnastyad
28.09.2022 05:31
Какие операции можно выполнять с графическим объектом...
cherdancev05Gleb
19.03.2023 14:40
Написать программу на С++ Даны две квадратные вещественные матрицы порядка 5х5 и 8х8. В каждой матрице вычислить произведение элементов под главной диагональю и сумму элементов...
ДанилКопейка
10.08.2020 09:20
Переведите в килобайты с объяснениями: 1)2¹³ байт 2)2¹⁶ байт3)2¹³ бит4)2¹⁶ бит5)¼ мб...
UlyanaAleks
31.07.2021 15:31
К какому виду алгоритма относится эта блок схема 1. циклический алгоритм с предусловием 2. циклический алгоритм с постусловием 3. алгоритм с ветвлением...
coolpetrov
27.03.2022 07:37
Реши задачу с таблицы Квадрат, круг, ромб и треугольник вырезаны из белой, синей, красной и зелёной бумаги. Известно, что круг не белый и не зелёный, синяя фигура лежит между...
Begli37283
25.03.2023 00:36
Прямая ах+ву+с=0 проходит через точки (-1; 3) и (2; 4).вычислите в/а(дробь)...
DimaNewPARK
25.03.2023 00:36
Перепишите следующие предложения, содержащие разные формы сравнения, и переведите их на язык. 1) the traditional opinion about the british, or the english in earlier centuries,...
79366
25.03.2023 00:36
Что должен был сделать афинянен чтобы попасть в народное собранее...
Evgen2100zzz
25.03.2023 00:36
Отряд добровольцев проник в турецкий лагерь в 0 ч 45 мин , что бы перерезать подпруги у лошадей и канаты шатров .за 1 ч 35 мин нужно что было выполнить , и , двигаясь по пластунски...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?