В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Spektrum1
Spektrum1
27.08.2021 07:50 •  Информатика

Составить программу в pascalabc, которая выводит строку "we love pascal abc" в обратном порядке и преобразует подстроку "pascal abc" в верхний регистр. заранее )

Ответ:
Максбабич
Максбабич
04.10.2020 14:22
// PascalABC.NET 3.2, сборка 1345 от 24.11.2016
// Внимание! Если программа не работает, обновите её версию!
begin
  Writeln('We love Pascal abc'.Inverse);
  Writeln('pascal abc'.ToUpper)
end.

Результат
cba lacsaP evol eW
PASCAL ABC
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?