В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
rubaqlo
rubaqlo
27.08.2022 11:54 •  Информатика

Pascal (только начали проходить, простой алгоритм) написать программу, для подсчета площади и периметра прямоугольника, если заданы стороны прямоугольника

Ответ:
Profesor245
Profesor245
29.05.2020 14:39

Program gftubgfffgg;

Uses crt;

Var a, b, S, P: real;

Begin

Clrscr;

Write('введите длину>>');

Readln(a);

Write ('введите ширину>>');

Readln(b);

S:=a*b;

P:=(a+b)*2;

Writeln('Периметр =', P);

Writeln('Площадь =', S)

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?