В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составить программу в паскале - на вход программе данные датчика температуры. температура изменяется 24 раза в стуки. температура измеряется от 19 до 23 градусов, надо найти количество измерений в которых температура была 20 градусов не толко ответ, но и программу расписать, буду

Ответ:
Yana200652
Yana200652
25.08.2020 22:55
// PascalABC.NET 3.2, сборка 1345 от 24.11.2016
// Внимание! Если программа не работает, обновите её версию!
begin
  var t:=ArrRandom(24,19,23); t.Println;
  Writeln('Температура +20 была ',t.Where(x->x=20).Count,' раз(а)')
end.

Пример
23 22 22 23 20 19 19 21 19 20 22 20 21 22 20 19 22 22 21 20 21 21 23 23
Температура +20 была 5 раз(а)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?