В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
scapper
scapper
16.02.2021 06:40 •  Информатика

Составить программу которая определяет среди введеных с клавиатуры целых чисел количества нечетных до ввода числа 0

Ответ:
890ZLO168
890ZLO168
04.10.2020 13:44

var
a,k :integer;
begin
repeat
begin
writeln ('введи число');
read (a);
if  (a mod 2 <>0) then k:=k+1;
end;
until a=0;
writeln ('количество нечетных чисел k=',k);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?