Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
aaa140
14.02.2021 20:36 •
Информатика
Напишите программу, в которой пользователь вводит 3 дробных числа а в и с. программа должна определить какое из трёх чисел максимальное( самое большое) и вывести его на экран
Ответ:
dinara951211
04.10.2020 12:40
Var a, b, c: real;
begin
readln(a, b, c);
writeln;
if(a > b) and (a > c) then write(a)
else if (b > a) and (b > c) then write(b)
else write(c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Che11
24.09.2022 09:45
Отличительные интерфейса пользователя...
sogoyan2016
14.06.2020 07:03
задание 1. Запиши программу на поворот робота на 180 градусов по часовой стрелке в тетрадь...
246691
07.04.2022 06:33
Задание: Выполните следующие вычисления в программе:1. Сложение 25 и 32. Вычитание 123 и 1003. Произведение 24 и (-3)4. Деление 81 и 95. Определение остатка от деления...
WrestlerTeam
15.03.2023 09:02
Признак, не относящийся к составу преступления НаказаниеСубъективная сторонаОбъективная сторонаСубъектОбъект...
Насттттттття
02.04.2022 18:22
с информатикой работать в приложении PYTHON 1. Вывести 7,16,23 индекс2. Определить индексы запятых3. Вывести символы нечетнымиИндексамиУмножьте строки два раза Белоснежка...
ДмитрийНазаров1
03.09.2020 01:21
НУЖНО СДЕЛАТЬ В ПРОГРАММЕ ПАСКАЛЬ Задача № 2: Ввести 2 числа. Если их сумма больше 50, прибавить к первому 10, иначе вычесть из второго 20. Вывести на экран оба числа....
kislayaya13
09.07.2021 04:10
Значення яких властивостей можна встановити для клітинок електронної таблиці...
даня1003
29.09.2021 23:32
Написать программу, заменяющую трёхзначное число n наибольшей его цифрой. (например n=173 становится n=7) Можно самым простым без всяких end и begin....
ученикB
24.07.2022 20:01
Какие темы охватывает информатика?...
KeyP
25.09.2021 19:07
1. Что такое Big Data? 2. Какие основные характеристики Big Data вы знаете?3. Где используется Big Data?4.1. Каковы преимущества использования Big Data?4.2. Каковы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a, b, c);
writeln;
if(a > b) and (a > c) then write(a)
else if (b > a) and (b > c) then write(b)
else write(c);
end.