В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
26nn
26nn
02.10.2020 04:01 •  Информатика

Составить программу на языке программирования паскаль с 3 и более переменными.

Ответ:
AliKsandraSm
AliKsandraSm
20.08.2020 07:35
Любую? тогда так:

var a,b,c:real;
begin
writeln('Первое число');
readln(a);
writeln('Второе число');
readln(b);
c := a + b;
writeln('ответ:',c)
end.

если что-то не правильно скажи. А то я не могу проверить т.к. компа рядом нету.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?