В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ahmed0051
ahmed0051
24.08.2021 11:28 •  Информатика

Напишите программу на pascal: вычислить площадь боковой поверхности прямой призмы с боковым ребром (а), в основе которой находится квадрат со стороной (в). (предварительно найти периметр основания).

Ответ:
zuevbogdan2017
zuevbogdan2017
04.10.2020 12:31
Program prisma;
var
  a, b, p, s: real;
begin
  write('a=');
  readln(a);
  write('b=');
  readln(b);
  p := 4 * b;
  s := p * a;
  writeln('площадь боковой поверхности: ', s:1:2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?