В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
LAKI2280041
LAKI2280041
16.10.2020 05:42 •  Информатика

Паскаль составить программу найти среднее арифметическое элементов массива а(5), состоящего из целых чисел, вводимых с клавиатуры.

Ответ:
05Дарья50
05Дарья50
04.10.2020 12:23
Var
i,sum:integer;
res:real;
a:array [1..5] of integer;
begin
for i:=1 to 5 do begin
readln(a[i]);
end;
for i:=1 to 5 do begin
sum:=sum+a[i];
end;
res:=sum/5;
writeln(res);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?