В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
22.07.2020 17:53 •  Информатика

Составить программу какая вводит с клавиатуры элементы массива от 1 до 10 и высчитывает количество элементов с четными значениями

Ответ:
olyazherlitsyna
olyazherlitsyna
04.10.2020 12:19

var
n,i: integer;
a: array [1..10] of integer;
begin
n:=0;
for i:=1 to 10 do
begin
read (a[i]);
  if a[i] mod 2=0 then n:=n+1;
end;
 writeln ('четных значений -',n);

end.


0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?