Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
liza345789
10.02.2022 10:57 •
Информатика
Заполнить массив из 10 элементов найти сумму элементов массива.
Ответ:
Daavv33
04.10.2020 11:55
#include<bits/stdc++.h>using namespace std;int main(){ int n,i,s=0,a; cin>>n; for(i=1;i<=n;i++){ cin>>a; s+=a; } cout<<s; return 0; }
0,0
(0 оценок)
Популярные вопросы: Информатика
irinacoroleva
30.10.2021 09:55
Всистеме счисления с некоторым основанием десятичное число 57 записывается как 111. укажите это основание....
ONO2017
30.10.2021 09:55
Всистеме счисления с некоторым основанием десятичное число 27 записывается в виде 30. укажите это основание....
kotiki2017
30.10.2021 09:55
15. как называются технологии, которые позволяют объединять разные формы представления информации (текст, рисунки, звук, видео) в одном документе?...
Ramzi085
17.02.2021 16:25
Составьте программу, определяющую, пройдет ли график функции y=5x^2-7x+2 через заданную точку с координатами (a,b)...
dinara951211
17.02.2021 16:25
На языке питон: нужно скомбинировать варианты в для группы студентов. дано: список группы, его можно условно представить студент1, студент25 , и список , причём 1 имеет 15...
KekCheburashka
17.02.2021 16:25
Найти все простые делители натурального числа n. входные данные: ввести одно число n (1 =n =200000000). выходные данные: вывести все простые делители натурального числа n...
njjk1
17.02.2021 16:25
Вмассиве из 15 чисел подсчитать сумму и количество положительных элементов. , программа на языке паскаля...
vetoss2
04.05.2022 10:38
Можно Соч по казахскому шестой класс вторая четверть...
MrFoxTv
06.11.2021 11:46
Напиши продолжение рассказа землекоп используя данное начало. «После удачного открытия «новой» земли на капитана корабля обрушилась настоящая слава. Журналисты приглашали...
Kiska89
02.05.2021 13:24
Для варенья на 2 части малины берут 3 части сахара. Сколько килограммов сахара следует взять на 2 600 грамм ягод? 2. Купили 90 тетрадей в клетку и в линейку, причем тетрадей...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?